climateprediction.net home page
hadsm3 slab graphics
hadsm3 slab graphics
log in

Advanced search

Questions and Answers : Windows : hadsm3 slab graphics

Author Message
TylerChris
Send message
Joined: 14 Jan 07
Posts: 52
Credit: 284,001
RAC: 0
Message 29317 - Posted: 27 Jun 2007, 8:13:08 UTC

Hi
The graphics after phase one is completed get blacked out (a black globe on a black background).
No other information is visible,the white oblong box
(top left of the globe)that normally contains the words \'Climate prediction.net\'is empty.
A restart cured the problem.
Also the trickle before the zip upload was repeated some 46 times.
A small portion of the message:

007-06-27 07:35:51 [climateprediction.net] Sending scheduler request: To send trickle-up message
2007-06-27 07:35:51 [climateprediction.net] (not requesting new work or reporting completed tasks)
2007-06-27 07:35:56 [climateprediction.net] Scheduler RPC succeeded [server version 509]
2007-06-27 07:36:02 [climateprediction.net] Sending scheduler request: To send trickle-up message
2007-06-27 07:36:02 [climateprediction.net] (not requesting new work or reporting completed tasks)
2007-06-27 07:36:07 [climateprediction.net] Scheduler RPC succeeded [server version 509]
2007-06-27 07:36:12 [climateprediction.net] Sending scheduler request: To send trickle-up message
2007-06-27 07:36:12 [climateprediction.net] (not requesting new work or reporting completed tasks)
2007-06-27 07:36:17 [climateprediction.net] Scheduler RPC succeeded [server version 509]
2007-06-27 07:37:37 [climateprediction.net] Sending scheduler request: To send trickle-up message
2007-06-27 07:37:37 [climateprediction.net] (not requesting new work or reporting completed tasks)
2007-06-27 07:37:42 [climateprediction.net] Scheduler RPC succeeded [server version 509]
2007-06-27 07:37:51 [climateprediction.net] [file_xfer] Started upload of file hadsm3fub_a3z4_000471712_0_1.zip
2007-06-27 07:40:30 [climateprediction.net] [file_xfer] Finished upload of file hadsm3fub_a3z4_000471712_0_1.zip
2007-06-27 07:40:30 [climateprediction.net] [file_xfer] Throughput 23755 bytes/sec

Also on restart the WU immediately sent out a trickle message as it has always done .Previously thought this was due to the server problems ,but perhaps now not.
Sorry have no picture of graphics error.
Hope this is of some use.
Chris.
____________


Aigar
Send message
Joined: 12 Dec 06
Posts: 1
Credit: 14,178
RAC: 0
Message 29654 - Posted: 21 Jul 2007, 14:01:53 UTC

I have the same problem (black globe on a black background) and restarting my PC does not help. This has been so for probably 3 months now. The CTRL + functions dont work and the globe is not rotating.

Also around 10-15% the model starts over from the beginning. 3 times now I think. Every time it starts over the interface changes a bit (the sidescreen -with the Ctrl+ functions is now blue. Before it was also black). Like the program has updated itself or something -resulting in restart of model.

I also tested with the OpenGL extension wiewer. And my only failure was the last one 2.1 (0% - 0/3). All before are 100%. Is this enough?

I also get credits fine, but I dont think I have gotten a trickle yet.

What could help on this matter? Maybe I should reinstall my Boinc. My current version is 5.4.11

I really liked the rotating globe. I also dont know how I could change the wiews. When it worked I only saw the temperature wiew.

Thanks for your help!

Profile astroWX
Volunteer moderator
Send message
Joined: 5 Aug 04
Posts: 1426
Credit: 61,828,043
RAC: 11,478
Message 29655 - Posted: 21 Jul 2007, 17:59:32 UTC - in response to Message 29654.

I have the same problem (black globe on a black background) and restarting my PC does not help. This has been so for probably 3 months now. The CTRL + functions dont work and the globe is not rotating.

Also around 10-15% the model starts over from the beginning. 3 times now I think. Every time it starts over the interface changes a bit (the sidescreen -with the Ctrl+ functions is now blue. Before it was also black). Like the program has updated itself or something -resulting in restart of model.

I also tested with the OpenGL extension wiewer. And my only failure was the last one 2.1 (0% - 0/3). All before are 100%. Is this enough?

Your machine crashed three Models since December, the most recent with the infamous -107... error. It\'s often a graphics problem and might be solved with updated drivers from the vendor\'s site (documented in the READMEs).


I also get credits fine, but I dont think I have gotten a trickle yet.

Credits are awarded only upon receipt of Trickles at the Server.

What could help on this matter? Maybe I should reinstall my Boinc. My current version is 5.4.11

Hopelessly out of date. Uninstall boinc 5.4.11 with Windows add/remove, download boinc 5.8.16, and install.

I really liked the rotating globe. I also dont know how I could change the wiews. When it worked I only saw the temperature wiew.

Thanks for your help!

Ctrl+function no longer works. Can be changed in Tasks tab/Show graphics.

____________
"We have met the enemy and he is us." -- Pogo
Greetings from coastal Washington state, the scenic US Pacific Northwest.

Profile Iain Inglis
Send message
Joined: 9 Jan 07
Posts: 467
Credit: 8,894,037
RAC: 6,360
Message 29685 - Posted: 24 Jul 2007, 0:07:16 UTC - in response to Message 29317.

...Sorry have no picture of graphics error...


Hi Chris,

Does it look like this?



Iain

PS As described elsewhere, an exit and restart of BOINC Manager returns it to its normal state.

TylerChris
Send message
Joined: 14 Jan 07
Posts: 52
Credit: 284,001
RAC: 0
Message 29695 - Posted: 24 Jul 2007, 16:01:08 UTC

Hi Iain.
Yes that is it exactly thanks.
It does change if P for pressure or T for Temp.etc but still remains buggy till the reboot.
Either get this one or the globe geophi describes here just pot luck :)
Not one for the album but interesting to see.
Cheers
Chris.
____________


Questions and Answers : Windows : hadsm3 slab graphics


Main page · Your account · Message boards


Copyright © 2016 climateprediction.net