climateprediction.net home page

RHEL/CentOS/Sci Linux 5 problems with hadam3p & hadcm3n


Advanced search

Questions and Answers : Unix/Linux : RHEL/CentOS/Sci Linux 5 problems with hadam3p & hadcm3n

AuthorMessage
Profile geophi
Forum moderator
Send message
Joined: Aug 7 04
Posts: 1475
Credit: 22,537,215
RAC: 1,211
Message 41938 - Posted 9 Apr 2011 7:07:27 UTC

    Last modified: 23 Feb 2012 23:12:48 UTC

    It appears that the hadam3p regional models (EU, SAF, PNW) don't play well with RHEL/CentOS/Scientific Linux 5 and crash immediately.

    In addition, problems have been noted with version 5 of these Linux operating systems with hadcm3n as well.

    These problems appear to be due to these types of models requiring a libstdc++.so.6 version later than what is included with version 5 of those OS's.

    There is a potential workaround to this problem suggested by Belfry in this thread, specifically this post.

    Older versions of some other distributions may have this problem as well. Other workarounds would likely be needed for those.

    Questions and Answers : Unix/Linux : RHEL/CentOS/Sci Linux 5 problems with hadam3p & hadcm3n




    Copyright © 2002-2014 climateprediction.net