climateprediction.net home page
HADCM3N NOT Compatible with Pentium3s & AthlonXPs
HADCM3N NOT Compatible with Pentium3s & AthlonXPs
log in

Advanced search

Message boards : Number crunching : HADCM3N NOT Compatible with Pentium3s & AthlonXPs

Author Message
Profile geophi
Volunteer moderator
Send message
Joined: 7 Aug 04
Posts: 1638
Credit: 29,628,485
RAC: 8,479
Message 42423 - Posted: 16 Jun 2011, 19:14:54 UTC

hadcm3n is NOT compatible with CPUs/processors without SSE2 capabilities. That means HADCM3N is NOT compatible with


  • Pentium 3, Pentium 3 based Celerons and Xeons, and older Intel processors, and
  • Athlon XP/MP, Athlon XP based Semprons/Durons, and older AMD processors.



A computer with a processor listed above downloading one of these models will result in an immediate crash. This is not expected to change in the future.

When FAMOUS is available, it is compatible with these older processors. Sorry.

Message boards : Number crunching : HADCM3N NOT Compatible with Pentium3s & AthlonXPs


Main page · Your account · Message boards


Copyright © 2017 climateprediction.net