climateprediction.net home page
Experiment at 100%, but status=running.
Experiment at 100%, but status=running.
log in

Advanced search

Questions and Answers : Getting started : Experiment at 100%, but status=running.

Author Message
Jatin Kala
Send message
Joined: 13 May 14
Posts: 1
Credit: 1,865,110
RAC: 4
Message 50135 - Posted: 12 Sep 2014, 0:45:11 UTC

Hi, i have two experiments running:
hadcm3s_1evt_2001_2_008994683
hadcm3s_1do2_2001_2_008993108

Both experiments are at 100%, but the Status is still "Running".
The Remaining (estimated): is set to ---
The Elapsed time is still ticking away for quite a few hours now. Is this normal?

Les Bayliss
Volunteer moderator
Send message
Joined: 5 Sep 04
Posts: 6408
Credit: 16,839,542
RAC: 21,887
Message 50139 - Posted: 12 Sep 2014, 3:43:39 UTC - in response to Message 50135.

Hello Jatin

Sometimes models get to the end and then won't quit normally.

In your case though, they're the "short" models. These are know to fail rather often, unfortunately. And you have a Mac, which is prone to this.

Also, I'm guessing that the "100%" that you mentioned is in the BOINC manager. BOINC doesn't really know much about the condition of models. If one actually fails, then all that BOINC gets told is that it's no longer running.
You may also see that they ran for about 8 seconds.

All that you can do is abort them.

Questions and Answers : Getting started : Experiment at 100%, but status=running.


Main page · Your account · Message boards


Copyright © 2017 climateprediction.net